Jump to content


Photo

Setup selfextract error


  • Please log in to reply
2 replies to this topic

#1 Kurenka

Kurenka

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 21 March 2012 - 10:38 AM

A friend recommended me to this site as I was looking for a new antivirus. I found the latest Avast (7.0.1426) and downloaded it.

My success was random, sometimes it would download instantly, othertimes it would get stuck and freeze on the Soft32 updater download part for literally hours.

My main problem though is the reason I repeatedly tried to download

I have attached a screenshot of an error message I get everytime I try to run the Avast setup. I have downloaded and re-downloaded about a dozen times now and every time I get the same message.

I'm running Windows XP Home Edition 32bit, and as you can see on the screenshot using Firefox. I'm not too software-savvy so if anymore information is needed I may need to ask for directions on how I can find information out.

Thanks in advance for any help offered!

(p.s. I have tried to use the contact us link on the site, but it's been almost a week now and I haven't heard back so thought I'd try my luck on here)

Attached Files


  • XRumerTest likes this

#2 Soft32 Admin

Soft32 Admin

    Member

  • Administrators
  • 11 posts

Posted 21 March 2012 - 10:43 AM

We are looking into this. As soon as we have an answer we will update this post.
  • XRumerTest likes this

#3 Soft32 Admin

Soft32 Admin

    Member

  • Administrators
  • 11 posts

Posted 28 March 2012 - 04:31 PM

It seems the problem you are facing is due to the Nvidia firewall. Please check this link: http://forums.techar...are/1291445.htm
  • XRumerTest likes this